BytedMinds - Sito Web in manutenzione – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Customers Server N.01 experiencing major outage
Sito Web in manutenzione
Resolved
Under maintenance
Started 12 months ago
July 25, 2025
Lasted 7 minutes
July 25, 2025
7:50
7:56 PM
UTC
Affected
Main Website
Operational from 7:50 PM to 7:56 PM
Updates
Resolved
July 25, 2025 at 7:56 PM
UTC
Resolved
July 25, 2025 at 7:56 PM
UTC
Il sito web è nuovamente online. Let's go!
Monitoring
July 25, 2025 at 7:50 PM
UTC
Monitoring
July 25, 2025 at 7:50 PM
UTC
Il sito web è attualmente in manutenzione programmata. Sarà nuovamente disponibile entro 15 minuti. Ci scusiamo per il disagio.
UTC
UTC
UTC
UTC
UTC